Evie Litherland-Smith
a344322f3d
Python and lua live under programming, with programming/default.nix importing both and including misc tools that don't fit anywhere else Texlive move to own directory
21 lines
368 B
Nix
21 lines
368 B
Nix
{ pkgs, ... }:
|
|
{
|
|
home.packages = with pkgs; [
|
|
(texlive.combine {
|
|
inherit (texlive)
|
|
scheme-medium
|
|
dvisvgm
|
|
dvipng
|
|
wrapfig
|
|
amsmath
|
|
ulem
|
|
hyperref
|
|
capt-of
|
|
listings
|
|
bera
|
|
;
|
|
latex-beamer-ukaea.pkgs = [ (callPackage ./latex-beamer-ukaea/default.nix { }) ];
|
|
})
|
|
];
|
|
}
|