nixos/system/Northstar.nix
Evie Litherland-Smith 51b81c2d3c Remove most uses of fractional scaling
Only keep scaling for work 4K monitor.

Increase font sizes across the board for better usability.
2024-09-17 14:20:11 +01:00

32 lines
615 B
Nix

{ pkgs, username, ... }:
{
imports = [ ./laptop.nix ];
home-manager.users.${username} = {
home.packages = [ pkgs.prusa-slicer ];
wayland.windowManager.sway.config = {
workspaceOutputAssign = [
{
output = "eDP-1";
workspace = "1";
}
];
};
services.kanshi = {
enable = true;
settings = [
{
profile = {
name = "default";
outputs = [
{
criteria = "eDP-1";
position = "0,0";
}
];
};
}
];
};
};
}