This repository has been archived on 2024-07-03. You can view files and clone it, but cannot push or open issues or pull requests.
home-manager/scripts/default.nix

13 lines
458 B
Nix

{pkgs, ...}: {
home.packages = [
(pkgs.writeShellScriptBin "system-update-all"
(builtins.readFile ./shell/system-update-all.sh))
(pkgs.writeShellScriptBin "git-sync-all"
(builtins.readFile ./shell/git-sync-all.sh))
(pkgs.writeShellScriptBin "rsync-local-config"
(builtins.readFile ./shell/rsync-local-config.sh))
(pkgs.writeShellScriptBin "xdg-query-program"
(builtins.readFile ./shell/xdg-query-program.sh))
];
}